Lagging while writing post | Discussion Bucks

Lagging while writing post

AruneBend

Community Advocate
Literary Virtuoso
Sep 28, 2023
78
D Bucks
💵0.125126
Referral Credit
0
Hello so I found some issues with writing posts I mean I thought at first it was a computer problem but then the same thing on my phone it's not like it's impossible to write but rather uncomfortable and I was also wondering does anybody have the same problem or it is just me
 
Hello so I found some issues with writing posts I mean I thought at first it was a computer problem but then the same thing on my phone it's not like it's impossible to write but rather uncomfortable and I was also wondering does anybody have the same problem or it is just me
What's that you noticed once write a post? I haven't experienced what you had. Please share it with me to help you raise the concern to the site admin.What's the issue all about?
 
Though i am no expert,you should not have any lagging experience with a phone or mobile device when it comes to forums unless there is a problem on the end of the site like the server they are hosting from and or any other bug.

Personally everything has been normal on the site.Try to refresh your computer and or your mobile device open windows to increase the RAM of your device.Hope it gets resolved so that you have good user experience on the forum.
 
It might be your Internet connection. Also try to restart your mobile phone or laptop and observe if you encounter the same. I haven't experienced it. Before this site was launched it was tested by the Beta Testers.
 
Hello so I found some issues with writing posts I mean I thought at first it was a computer problem but then the same thing on my phone it's not like it's impossible to write but rather uncomfortable and I was also wondering does anybody have the same problem or it is just me
Are you talking about the speed of posting here on Discussion Bucks? I figure the speed issue deals with the celebration stuff that has been turned on for the opening of the forum. I figure it will speed back up once those things are turned off in a few days or week, when the celebration stage is over with.
 
Hello so I found some issues with writing posts I mean I thought at first it was a computer problem but then the same thing on my phone it's not like it's impossible to write but rather uncomfortable and I was also wondering does anybody have the same problem or it is just me
I haven't experienced any issues on my devices. However, as @Joshua Farrell mentioned, it could be due to the celebration animations. These will be turned off in around 12 hours from now. Hopefully that will speed things up for you.
 
Yes i also experienced the same issue earlier on. When it comes to typing the speed was rather slow, its not so obvious but its there. Recently i noticed its now running okay though, i have not experienced that since the celebration animation was turned off.
 
I just noticed mine now I don't know why. I'm finding it difficult to submit a post at a go. I see a repeated posting as I posted twice instead of once.